Автор Тема: Epson EPL-6200L  (Прочитано 3337 раз)

Alexander7_88

  • Ветеран
  • *****
  • Сообщений: 1515
  • Карма: +217/-4
  • Универсальный поисковый бот
    • Просмотр профиля
Epson EPL-6200L
« : 14 Январь 2012, 19:01:30 »
В стандартной Росинки сразу данный принтер не работает. На оф.сайте тоже нечего http://www.avasys.jp/lx-bin2/linux_e/laser/DL1.do. В интернете предлагаю скомпилировать пакет epsoneplijs-0.4.1 и взять из него PPD файл, но данный PPD не работает.

Решение:
wget http://www.nemesys.fi/tiedostot/ubuntu/EPL-6200L-Hardy.ppd
sudo cp ./EPL-6200L-Hardy.ppd /usr/share/ppd/custom/

После этого подключаем и настраиваем принтер.

anekrutov

  • Новичок
  • *
  • Сообщений: 4
  • Карма: +0/-0
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Re: Epson EPL-6200L
« Ответ #1 : 06 Октябрь 2012, 13:42:43 »
Привет!
Все делаю по инструкции, принтер устанавливается, задания отправляются в очередь, но принтер при этом молчит.
Ошибка не появляется, наоборот все происходит как будто страница напечатана.

Alexander7_88

  • Ветеран
  • *****
  • Сообщений: 1515
  • Карма: +217/-4
  • Универсальный поисковый бот
    • Просмотр профиля
Re: Epson EPL-6200L
« Ответ #2 : 06 Октябрь 2012, 14:15:15 »
Какая у вас ОС?

========================
Возможно всё таки нужен epsoneplijs-0.4.1, у меня он уже собранный был в той системе где я этот принтер подключал.

Нужно будит поставить доп.пакет
sudo apt-get install checkinstall

wget http://sourceforge.net/projects/epsonepl/files/latest/download/0.4.1/epsoneplijs-0.4.1.tgz
tar zxvf epsoneplijs-0.4.1.tgz
cd epsoneplijs-0.4.1
./configure --prefix=/usr
make
sudo checkinstall -D

После этого будит несколько PPD файлов для 6200L выбераем EPL-6200L-Hardy
« Последнее редактирование: 06 Октябрь 2012, 14:39:31 от Alexander7_88 »

anekrutov

  • Новичок
  • *
  • Сообщений: 4
  • Карма: +0/-0
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Re: Epson EPL-6200L
« Ответ #3 : 07 Октябрь 2012, 13:37:32 »
Сегодня попробую.
У меня Linux Mint Росинка 11
Возможно всё таки нужен epsoneplijs-0.4.1, у меня он уже собранный был в той системе где я этот принтер подключал.
Верно. Все работает. Спасибо  :-)
« Последнее редактирование: 07 Октябрь 2012, 15:55:33 от Azure »