Автор Тема: При установке не видна структура жесткого диска  (Прочитано 2351 раз)

RePlay

  • Новичок
  • *
  • Сообщений: 1
  • Карма: +0/-0
    • Просмотр профиля
Собственно, при установке не видна структура жесткого диска. То есть при установке не видно никаких разделов и пишет "не установлено никаких операционных систем". Но Винда есть и еще 10 других логических дисков (50-100 Гб). Винт Самсунг на 1 Тб.

k5220.rosix

  • Новичок
  • *
  • Сообщений: 2
  • Карма: +0/-0
    • Просмотр профиля
    • ГОУ НПО ПЛ 57 МО - Учёба и жизнь в ПЛ 57
 8-) Аналогичная ситуация. HDD на ноутбуке 320Gb. Несколько разделов, в том числе и SWAP, ReiserFS
хотел установить Rosinka 9 на свободную партицию, но установщик не кажет диск из под работающего Live-CD режима. А так очень хочу потестить  но уже в установленном виде. Попробую перезагрузиться и сразу начать установку, может будут изменения, ведь Ubuntu-Like-System многое же могут. Ещё раз спасибо разработчикам!

Azure

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2118
  • Карма: +275/-114
  • Обычно я му-р-р-р-чу
    • Просмотр профиля
    • Exilibris Web Development
Наиболее часто встречающаяся проблема, которая приводит к таким симптомам - ошибки файловой системы Виндоуз. В основном пробуют решать восстановлением MFT и MBR, но в конечном итоге переустанавливают Винду и потом все определяется с "пол-пинка"...
Каким образом это относится конкретно к вашим системам -  *DONT_KNOW* Сколько информации в вопросе - столько и в ответе. Никто ведь не читает Как правильно описать проблему. Рекомендации. :'(

korkunov

  • Новичок
  • *
  • Сообщений: 6
  • Карма: +0/-0
    • Просмотр профиля
Установщик Росинки не видит разделы жесткого
« Ответ #3 : 16 Октябрь 2011, 15:00:25 »
Hi.
Ставлю Росинку 11 на нетбук MSI Wind U-250.
Гружусь с флешки (создана unetbootin). Загрузка, выбор видеорежима, готово. Есть рабочий стол (все программы запускаются).
HDD 320 GB, установлена Win7, есть пустое место для разделов, есть пустые разделы (Основной и Логический).
Запускаю установщик - он не видит на /dev/sda ни одного раздела. Запускаю GParted - тежеяйца.
Что самое прикольное, система при первой загрузке не видела дисков, а при второй увидела (т.е. Компьютер - клик по диску....)
Но, тем не менее ни GParted сам, ни в установщике разделов НЕ ВИДИТ !!!
Ps. Disk Utility видит все разделы

Хелп!
« Последнее редактирование: 16 Октябрь 2011, 15:12:07 от korkunov »

Azure

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2118
  • Карма: +275/-114
  • Обычно я му-р-р-р-чу
    • Просмотр профиля
    • Exilibris Web Development
Проблема похоже стандартно-обычная: проверьте разделы на ошибки. Если не поможет — выкладывайтеsudo fdisk -l