Автор Тема: установка sudo apt-get update  (Прочитано 1056 раз)

ottawa1

  • Новичок
  • *
  • Сообщений: 8
  • Карма: +0/-0
    • Просмотр профиля
установка sudo apt-get update
« : 07 Сентябрь 2015, 16:04:38 »
Здравствуйте.Наконец то после 6 попыток нашлась версия убунту в которой удалось поключиться к сети.Пробовал 14.04 ничего не получилось.Все пишут что netvoe-manager там глючный.В этой версии росинка 11 другая загвоздка не хочет обновляться. я собирался установить локальный сервер а для этого требуется обновление.что делать?

Kamrad

  • Ветеран
  • *****
  • Сообщений: 599
  • Карма: +141/-11
  • Пингвиновод
    • Просмотр профиля
Re: установка sudo apt-get update
« Ответ #1 : 07 Сентябрь 2015, 22:33:16 »
Подключите архивный репозитарий (как - описано на данном форуме) и будет вам счастье.
P.S. Росинка-11, увы, давно ad patres и новых версий ждать не приходится.
Кто хочет на компьютере юзить, музить и вузить - пусть купит себе вульвузеллу!

"Linux используют ...э....энтузиасты, а нормальные люди работают на Windows! Вот представьте - приучили вы ребёнка работать с Linux, а придёт он в школу, где кругом Windows - и что он будет делать?!"

ottawa1

  • Новичок
  • *
  • Сообщений: 8
  • Карма: +0/-0
    • Просмотр профиля
Re: установка sudo apt-get update
« Ответ #2 : 08 Сентябрь 2015, 13:00:00 »
Здравствуйте.Искал не нашел как подключить архивный репозитарий подскажите где эта информация находится?

Ghost

  • Старожил
  • ****
  • Сообщений: 466
  • Карма: +31/-2
  • прошу не прибавлять и не убавлять мою карму
    • Просмотр профиля
Re: установка sudo apt-get update
« Ответ #3 : 08 Сентябрь 2015, 20:35:43 »
 
Цитировать
После окончания поддержки дистрибутива он удаляется с серверов, на которых хранятся репозитории Ubuntu. Это приводит к тому, что при попытке обновить список доступных пакетов выдаётся предупреждение о недоступности всех основных репозиториев. Однако все пакеты из репозитория на момент окончания поддержки не удаляются в никуда, а переводятся на другой сервер, поэтому если вам зачем-либо понадобится репозиторий для неподдерживаемой версии Ubuntu, вы сможете его получить. Для этого заменить все ссылки в файле /etc/apt/sources.list, отвечающие за официальные репозитории, на:

http://old-releases.ubuntu.com/ubuntu

Нет ни одной причины использовать неподдерживаемые версии Ubuntu. Архивные репозитории не обновляются и не содержат актуальных исправлений безопасности. Поэтому при окончании срока поддержки настоятельно рекомендуется обновиться до актуальной LTS-версии Ubuntu.

Kamrad

  • Ветеран
  • *****
  • Сообщений: 599
  • Карма: +141/-11
  • Пингвиновод
    • Просмотр профиля
Кто хочет на компьютере юзить, музить и вузить - пусть купит себе вульвузеллу!

"Linux используют ...э....энтузиасты, а нормальные люди работают на Windows! Вот представьте - приучили вы ребёнка работать с Linux, а придёт он в школу, где кругом Windows - и что он будет делать?!"

ottawa1

  • Новичок
  • *
  • Сообщений: 8
  • Карма: +0/-0
    • Просмотр профиля
Re: установка sudo apt-get update
« Ответ #5 : 10 Сентябрь 2015, 21:29:06 »
Здравствуйте.Спасибо за советы.Удалось загрузить сборку "Алена" ubuntu 14.04 и подключиться к интернету. Обновление прошло нормально.Думаю что причиной моих неудачных попыток были диски DVD-RW.Очевидно при стирании от предыдущих записей что то остается и это не позволяло работать нормально.Контрольные суммы я не проверял.