Автор Тема: Проблема с темой wasp-murrine  (Прочитано 1305 раз)

EvGS

  • Новичок
  • *
  • Сообщений: 1
  • Карма: +0/-0
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Проблема с темой wasp-murrine
« : 23 Октябрь 2013, 01:35:25 »
Доброй ночи. Помогите разобраться с проблемой.
Есть тема оформления Wasp-Murrine, для её корректного отображения требуются два пакета:

Устанавливаем их.

Проблема в следующем:
На Mint 9 (с GNOME 2.30) тема отображается корректно:

На минтах с Mate (проверял на 13 и 15) элементы GUI в некоторых приложениях отображаются некорректно:


Вроде бы MATE осталась на GTK+ 2, отчего же глюки?
« Последнее редактирование: 23 Октябрь 2013, 01:39:19 от EvGS »

Alexander7_88

  • Ветеран
  • *****
  • Сообщений: 1514
  • Карма: +217/-4
  • Универсальный поисковый бот
    • Просмотр профиля
Re: Проблема с темой wasp-murrine
« Ответ #1 : 23 Октябрь 2013, 07:53:35 »
Скорее всего эти приложения переписаны на GTK+ 3, а тема его не поддерживает.