Автор Тема: Сообшение "OpenGL 1.4 renderer not supported" под Wine.  (Прочитано 21694 раз)

Michael2000

  • Пользователь
  • **
  • Сообщений: 71
  • Карма: +0/-0
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Re: Сообшение "OpenGL 1.4 renderer not supported" под Wine.
« Ответ #15 : 12 Февраль 2012, 19:30:24 »
 Я вообще не знаю как Вы поставили десятую версию, там даже из живого CD так корежило графику что даже иконки установки видно не было. Кое как я таки ухитрился ее взгромоздить на хард, но и тогда графику корежило черными кусками за движением мыши. А девятка встала сама...

Lerych

  • Ветеран
  • *****
  • Сообщений: 943
  • Карма: +122/-4
  • Выбрал Linux - включай мозг! ©
    • Просмотр профиля
Re: Сообшение "OpenGL 1.4 renderer not supported" под Wine.
« Ответ #16 : 12 Февраль 2012, 19:40:25 »
[spoiler]
Я вообще не знаю как Вы поставили десятую версию, там даже из живого CD так корежило графику что даже иконки установки видно не было. Кое как я таки ухитрился ее взгромоздить на хард, но и тогда графику корежило черными кусками за движением мыши. А девятка встала сама...
Если бы Вы знали, на каких "дровах" (в смысле, на каком слабом железе) Росинка 11 у моей матери с первого раза встала и прекрасно работает!.. *JOKINGLY*  Может просто с Вашим железом что не так?.. *SCRATCH*[/spoiler]
« Последнее редактирование: 13 Февраль 2012, 02:55:18 от Lerych »

Slen

  • Старожил
  • ****
  • Сообщений: 380
  • Карма: +39/-5
    • Просмотр профиля
    • Росинка ВКонтакте
Re: Сообшение "OpenGL 1.4 renderer not supported" под Wine.
« Ответ #17 : 12 Февраль 2012, 20:07:10 »
А в Windows нормально запускается?
Я свободно в браузере запускаю :-P
http://chrome.angrybirds.com/
« Последнее редактирование: 12 Февраль 2012, 20:23:26 от Slen »

Michael2000

  • Пользователь
  • **
  • Сообщений: 71
  • Карма: +0/-0
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Re: Сообшение "OpenGL 1.4 renderer not supported" под Wine.
« Ответ #18 : 12 Февраль 2012, 22:40:07 »
 В Win нормально, а вот Росинка 11 уже на компе в иксах не работает. Сейчас поставил паралельно с девятой и обновил все что только можно в надежде на то что поправит конфиг либо драйвер- бесполезно. Навожу курсор на иконку- иконку заливает черным, открываю меню приложений- черный прямоугольник :(

Lerych

  • Ветеран
  • *****
  • Сообщений: 943
  • Карма: +122/-4
  • Выбрал Linux - включай мозг! ©
    • Просмотр профиля
Re: Сообшение "OpenGL 1.4 renderer not supported" под Wine.
« Ответ #19 : 13 Февраль 2012, 03:06:27 »
Может стоит попробовать видеодрайвер какой-нибудь такой поставить? Ну например...
« Последнее редактирование: 13 Февраль 2012, 04:16:01 от Lerych »