Автор Тема: LMDE [Обсуждение]  (Прочитано 14789 раз)

SASHOK

  • Пользователь
  • **
  • Сообщений: 58
  • Карма: +11/-3
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #15 : 08 Сентябрь 2010, 19:15:22 »
Поставилось и завелось все в порядке, сразу была проблема с видеодрайвером nvidia но все решилось с помощью бубна+гугла,а в остальном все замечательно,есть шероховатости но сразу где их нет,наконец то я надеюсь появилась замена Debian 5.04 на мою тачку,софт на 5.04 староват хоть и вылизан,а иногда хочеться свежачка, пусть даже не в большой ущерб стабильности.Но пару недель погоняю,прежде чем пойти на такой шаг.

andreyjet

  • Новичок
  • *
  • Сообщений: 3
  • Карма: +1/-0
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #16 : 15 Сентябрь 2010, 14:44:52 »
Очень привлекла возможность обновления системы накатом.Ставил два раза.Первый раз форматировал раздел " / " в ext2, второй раз в ext4.При загрузке системы появлялось предупреждение ,что не загрузилось минтменю и наутилус.На панели ничего ни добавляется и на рабочем столе пкм не работает.В лайв сиди все работало.

amd x2 3600+  nvidia 7600gt

P.S. в сиди режиме система видела в качестве принтера  мфу самсунг 4100 ,но напечатать страницу не удалось.
« Последнее редактирование: 15 Сентябрь 2010, 14:54:20 от andreyjet »

Glad

  • Новичок
  • *
  • Сообщений: 20
  • Карма: +5/-0
  • Целесообразность - мерило существования
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #17 : 20 Октябрь 2010, 16:11:23 »
Можно поподробнее: что за проблема с дровами для NVidia?
LinuxMint-9 & Ubuntu-10.04@E5300/Asrock G41M-S/2x1Gb RAM/250Gb, 320Gb, 1Tb SATA-II/GT240 512mb GDDR5
LinuxMint-9@Dell Vostro 1015

gidiara

  • Пользователь
  • **
  • Сообщений: 59
  • Карма: +11/-22
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #18 : 24 Декабрь 2010, 18:26:11 »
http://blog.linuxmint.com/?p=1604

 Моё скромное, объективное мнение о предыдущем подготовительном выпуске:
Попробовал это поделие... Впечатления мрачные. Обычное pppoe соединение нетворкменеджер не поддерживает. Wifi в линукс им показался тоже явно лишним... Конечно, зачем вообще интернет, решили разработчики...  Firefox нужно запускать под root' м, так, очевидно,  кошерней... К предлагаемым репозиториям подключается, но не ко всем. Желающие могут методом научного тыка найти "удачный". Проблема "Library hell", которую пока удаётся с трудом избежать в других дистрибутивах, всплывает в этом поделии во всей красе, ибо старенькие версии библиотек в репах никак не вяжутся с новыми программами, которые я пытался устанавливать сам из сорцов. Всплыла проблема 4-летней давности, когда не работал в линукс звук "из коробки"... И это на 3-х летнем компе...
 На мой взгляд, этот дистрибутив - 8 шагов назад, либо выполнен по многочисленным заявкам ассоциации мазохистов.

Сегодня опробывал релиз. Допилили!

Serg

  • Постоялец
  • ***
  • Сообщений: 193
  • Карма: +32/-5
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #19 : 24 Декабрь 2010, 23:15:12 »
Кто ставил? Как впечатления?

gidiara

  • Пользователь
  • **
  • Сообщений: 59
  • Карма: +11/-22
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #20 : 25 Декабрь 2010, 12:04:21 »
Моё субъективное беспристрастное мнение:
уже лучше, по сравнению с сентябрьским глюкавым недоразумением. Wifi завёлся, всё запускается. Знакомые черты рас3.14здяйства разработчиков остались, ибо как же ж без небрежности в виндекапцовой системе...
 1. Хотел вывести иконку терминала на раб. стол или панель из меню и обломался.
 2. пару простеньких прог из репов не установились. Хотя лихо так происходит апдейт содержимого репов... (если из них ничего не устанавливается- нафига оно надо? :)
 3. удивительно много хочет устанавливаться  зависимостей. И это при весе в 1гиг исходной системы! например, скайп со всеми зависимостями попросил 65 мб, а gcc++ мило запросило около 300Мб и 700МБ на последующую установку... Не детские апетиты, убунта намного скромнее, хотя имеет исходный размер в 1.4 раза меньше.
 4. Я уже как-то привык, что линукс вежливо спрашивает о моём желании установить нормальные драйвера видео. Этот
     не спросил. Придётся вспоминать, как оно делается вручную... За 3 года уже и забыл.
5. Ну, и, разумеется, глазоломные шрифты "из коробки". Поменять сходу как-то не получилось. Просто не поменялись, хотя я выбрал другие.
6. Вызывает уважение постоянство разработчиков в выборе багов. Раз создав один из них, их надолго не попускает, как знаменитый баг со сменой раскладки в KDE, продержавшийся 2.5 года.
Тут похоже:  только русская (выбранная изначально) раскладка.  Самому можно добавить потом английскую. Но к этому ещё надо прийти, логин-то на ангельском вводить при установке…
  Вывод: очень быстро работающий зародыш хорошей ОС.

p1s

  • Новичок
  • *
  • Сообщений: 15
  • Карма: +0/-0
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #21 : 25 Декабрь 2010, 21:26:55 »
на диск записал, но не запускается..черный экран просто

dmitry287

  • Старожил
  • ****
  • Сообщений: 361
  • Карма: +45/-2
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #22 : 26 Декабрь 2010, 19:18:49 »
Хотел вчера пощупать декабрскую сборку LMDE,получил черный квадрат в лайф режиме.Похоже сыровата еще,чтобы серьезно на нее смотреть.
Gigabyte GA-790XTA-UD4,Athlon II x4 620 2.6 GHz,4Gb DDR3,Video Gigabyte GT240 512M,HDD 3x500 Gb & 160 Gb

Hromin

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 590
  • Карма: +145/-4
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #23 : 27 Декабрь 2010, 22:13:12 »
на диск записал, но не запускается..черный экран просто
Хотел вчера пощупать декабрскую сборку LMDE,получил черный квадрат в лайф режиме.

Проблема оказалась весьма распостранённой. Судя по отзывам на официальном сайте, проявляется на различном оборудовании и на всех типах видеокарт. Багрепорт здесь. Единого решения на данный момент пока не найдено. Но некоторым помогает следующее:
при загрузке с LiveDVD, в меню GRUB выбираем "Compatibility mode" и нажимаем Tab. Редактируем строку загрузки
/casper/vmlinuz boot=live xforcevesa сразу после xforcevesa через пробел дописываем
для карт Nvidia : nomodeset
для карт ATI : radeon.modeset=0

dmitry287

  • Старожил
  • ****
  • Сообщений: 361
  • Карма: +45/-2
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #24 : 03 Январь 2011, 19:34:00 »
Вышла версия от 01.01.2011г.
Новая версия загрузилась и поставилась,с неё и пишу,это уже радует.В скайпе не работает вэб камера,светодиод загорается,а изображения нету.
VLC 1.1.3  в сборке кривой...
Gigabyte GA-790XTA-UD4,Athlon II x4 620 2.6 GHz,4Gb DDR3,Video Gigabyte GT240 512M,HDD 3x500 Gb & 160 Gb

bik

  • Новичок
  • *
  • Сообщений: 38
  • Карма: +4/-0
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #25 : 03 Январь 2011, 22:19:48 »
Цитировать
В скайпе не работает вэб камера,светодиод загорается,а изображения нету.
VLC 1.1.3  в сборке кривой...

Последнюю версию LMDE пока не пробывал, но такие-же проблемы в Debian-6.0.0.

хакер Шило

  • Старожил
  • ****
  • Сообщений: 308
  • Карма: +76/-20
  • Я скромен, потому что я гений. (Наум Каштаньер)
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #26 : 04 Январь 2011, 17:56:35 »
Hromin, благодарствую! Запустилось... сижу смотрю на прогресс установки. Как только, так отпишусь.

Ну и это... +1 ;-)

хакер Шило

  • Старожил
  • ****
  • Сообщений: 308
  • Карма: +76/-20
  • Я скромен, потому что я гений. (Наум Каштаньер)
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #27 : 04 Январь 2011, 21:08:02 »
  Тьфу ты! Сделал - установил то бишь и... снова та же фигня с черным экраном, только уже загружается с диска.
  Жду советов как и где пальцем ковырнуть.

P.S.
  Хотите прикол? Их есть у меня...
Дело в следующем. Ковырял я ковырял Debian Edition и доковырял до такой степени, что он совсем упал. Ну да не беда - даже не настроеный был, а потому можно по новой установить. Установил и пришла в голову дикая идея обновиться прямо с Live... я не совсем понял как, но оно заработало как часики.
« Последнее редактирование: 04 Январь 2011, 21:48:38 от xakepShilo »

dmitry287

  • Старожил
  • ****
  • Сообщений: 361
  • Карма: +45/-2
    • Просмотр профиля
Re: LMDE [Обсуждение]
« Ответ #28 : 04 Январь 2011, 22:10:48 »
Цитировать
В скайпе не работает вэб камера,светодиод загорается,а изображения нету.
VLC 1.1.3  в сборке кривой...

Последнюю версию LMDE пока не пробывал, но такие-же проблемы в Debian-6.0.0.
поставил вручную VLC 1.1.5 показывает нормально.
Gigabyte GA-790XTA-UD4,Athlon II x4 620 2.6 GHz,4Gb DDR3,Video Gigabyte GT240 512M,HDD 3x500 Gb & 160 Gb

Болдырев Николай

  • Новичок
  • *
  • Сообщений: 13
  • Карма: +1/-0
    • Просмотр профиля
    • Суть времени
Re: LMDE [Обсуждение]
« Ответ #29 : 05 Январь 2011, 01:54:33 »
А я для пробы поставил в виртуальную машину, все установилось, программы из синаптика ставятся нормально, все нравиться. Можно уже использовать как основную Ось, вот только жалко свою настроенную систему сносить.
С уважением, Болдырев Николай.