Автор Тема: Обновления ПО дистрибутива у которого закончилась поддержка  (Прочитано 20194 раз)

MOHA

  • Старожил
  • ****
  • Сообщений: 273
  • Карма: +33/-1
    • Просмотр профиля
Цитировать
я вообще так понял за эти пару дней что установка програм в линуксе вообще раз в 15-20 сложнее чем в форточках, там нажми три кнопки и готово а в линуксе поторчи часов 5 в терминале! (прим. имеется ввиду с моим опытом пользования линуксом)_)
:-D Жаль конечно что знакомство Вы начали с дистра,который не поддерживается :-) На самом деле установка программ на Линуксе проще Винды в несколько раз.Не нужно искать экзешник, потом кряк - все есть в Синаптике.Росинка 11 отличная ось - тот кто ее установил и отрепетировал тот может ей пользоваться еще долго.
Вам же может попробовать переустановит Росинку11 на Росинку2013 - там все будет устанавливаться свежее из пакетов(и начнете изучение, так сказать с азов :-))
Цитировать
тыкаю там установить flex на что в отчете написало мол флекс установлен а вот штук 5 его зависимостей нет!
flex без зависимостей не установится.
А у Вас кричит что версия старая: Your flex version is too old. Please install flex version 2.5.33 or newer
Дорогу осилит идущий!

Ghost

  • Старожил
  • ****
  • Сообщений: 466
  • Карма: +31/-2
  • прошу не прибавлять и не убавлять мою карму
    • Просмотр профиля
Цитировать
Не нужно искать экзешник, потом кряк
Зачем приводить в пример пиратство на винде?
PS куда спойлеры пропали?

Azure

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2118
  • Карма: +275/-114
  • Обычно я му-р-р-р-чу
    • Просмотр профиля
    • Exilibris Web Development
я вообще так понял за эти пару дней что установка програм в линуксе вообще раз в 15-20 сложнее чем в форточках, там нажми три кнопки и готово а в линуксе поторчи часов 5 в терминале! (прим. имеется ввиду с моим опытом пользования линуксом)_)
Не надо лазить, куда не знаешь. Установка программ в Линукс и намного проще чем в Винде и одновременно намного сложнее, если хочешь поставить что-то нестандартное. (хотя попробуйте поставить IE 11 на XP  ;-) ). Сам смысл наличия репозиториев в том, что там находятся оттестированные для конкретной системы версии. Да что там рассказывать, в 11 версии Росинки в доках лежит файл справки, которую никто даже прочитать не хочет, сразу лезут в дебри пакетной установки… ]:->
Камнем преткновения стал вайн 1.7.14
Какого Вам такого понадобилось в вайне что потребовалась аж 1.7.14 ? С какими такими задачами не справилась 1.3.26? Эта Виндовая обязательность иметь последнюю версию совсем не применима в Линукс. Здесь имеет смысл обновляться лишь в случае неработоспособности имеющейся версии (не берем обновления безопасности).

И вообще: с Wine в тему с Wine !

desemyr

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
  • Просто я краб...
    • Просмотр профиля
я вообще так понял за эти пару дней что установка програм в линуксе вообще раз в 15-20 сложнее чем в форточках, там нажми три кнопки и готово а в линуксе поторчи часов 5 в терминале! (прим. имеется ввиду с моим опытом пользования линуксом)_)
Не надо лазить, куда не знаешь. Установка программ в Линукс и намного проще чем в Винде и одновременно намного сложнее, если хочешь поставить что-то нестандартное. (хотя попробуйте поставить IE 11 на XP  ;-) ). Сам смысл наличия репозиториев в том, что там находятся оттестированные для конкретной системы версии. Да что там рассказывать, в 11 версии Росинки в доках лежит файл справки, которую никто даже прочитать не хочет, сразу лезут в дебри пакетной установки… ]:->
Камнем преткновения стал вайн 1.7.14
Какого Вам такого понадобилось в вайне что потребовалась аж 1.7.14 ? С какими такими задачами не справилась 1.3.26? Эта Виндовая обязательность иметь последнюю версию совсем не применима в Линукс. Здесь имеет смысл обновляться лишь в случае неработоспособности имеющейся версии (не берем обновления безопасности).

И вообще: с Wine в тему с Wine !

но но но оффтопа не было ! )) я серьезно) я лишь сказал что все началось с вайна... в последствии обнаружилось что не ставится почти ни одна программа. ... а вино 1.3.26 не справилось с MSофисом 2007,  .net4, directx9 ну и как следствие с тем что я хотел на них водрузить)_)
в общем исходя из того что вы и другие жители форума сказали, своими силами у меня его настроить не получится ? (опыт работы с линуксом считай 3 дня )

но возникает закономерный вопрос учитывая мой опыт справлюсь ли я с установкой 13й росинки и не добью ли я комп ? ))  (и еще разве 13я росинка не альфовая ?) (и до меня доходили в основном ледянящие душу слухи о сложности установки линукса ... или это бред линуксофобов? *DONT_KNOW*)

или может все же напрячся и настроить эту систему?

но тогда я вижу всего один выход .... выложить сюда сам файл со списком источников + ответ терминала на что он матерится + еще данные какие попросите ... а там вы меня ткните носом где-же мне копать

MOHA

  • Старожил
  • ****
  • Сообщений: 273
  • Карма: +33/-1
    • Просмотр профиля
Цитировать
и до меня доходили в основном ледянящие душу слухи о сложности установки линукса ... или это бред линуксофобов?
Я так понял что у Вас есть еще комп, поэтому просто установите Вертуалбох и в нем Вы сможете посмотреть весь процесс установки Росинки(да любой Оси)
Цитировать
или может все же напрячся и настроить эту систему?
Да конечно можно.Но Вы же, когда надо, на 15-тый этаж едите на лифте а не идете пешком - хотя тоже можно.
Дорогу осилит идущий!

desemyr

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
  • Просто я краб...
    • Просмотр профиля
Цитировать
и до меня доходили в основном ледянящие душу слухи о сложности установки линукса ... или это бред линуксофобов?
Я так понял что у Вас есть еще комп, поэтому просто установите Вертуалбох и в нем Вы сможете посмотреть весь процесс установки Росинки(да любой Оси)
Цитировать
или может все же напрячся и настроить эту систему?
Да конечно можно.Но Вы же, когда надо, на 15-тый этаж едите на лифте а не идете пешком - хотя тоже можно.

[/offtop] что-ж спасибо наверное я все тки поставлю живой дистр и начну знакомство с линуксом с него ) хотя очень жаль мне 11 росинка очень понравилась ... (я так понимаю за GNOME 2 раз у линукса рабочяя оболочка єто нечто отдельное... он простенький и боз наворотов ) [/offtop]
а там посмотрим может поставлю обратно 11ю и настрою...
всем спасибо)

drion

  • Пользователь
  • **
  • Сообщений: 80
  • Карма: +1/-7
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Ни через менеджер программ,ни через терминал.
Подскажите порядок действий настройки репозитариев.
(Росинка 13 альфа)

Ghost

  • Старожил
  • ****
  • Сообщений: 466
  • Карма: +31/-2
  • прошу не прибавлять и не убавлять мою карму
    • Просмотр профиля
Ошибки то хоть пишет?

drion

  • Пользователь
  • **
  • Сообщений: 80
  • Карма: +1/-7
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Продолжаю тему. Программы не грузятся,скайп не работает и т.д.

Какое должно быть одержимое sources.list?
Я навводил там кучу всего,ничего не работает.

В терминале при обновлении репозитариев одни "ignor ,error и 404".

Примерно так:

W: Не удалось получить http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu/dists/raring/main/binary-i386/Packages  404  Not Found

E: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.
drion@drion-300E4A-300E5A-300E7A ~ $


(Как вывод убрать под спойлер? Не найду никак.)

Azure

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2118
  • Карма: +275/-114
  • Обычно я му-р-р-р-чу
    • Просмотр профиля
    • Exilibris Web Development
deb http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu precise main
потому как это последняя в этом репе, раринга там нет. Ну и остальные проверьте соответственно.

А спойлеров нет. Берите в тэги [code][/code]

А вообще будет перенесено сюда: Обновления ПО дистрибутива у которого закончилась поддержка
« Последнее редактирование: 27 Октябрь 2014, 19:17:56 от Azure »

drion

  • Пользователь
  • **
  • Сообщений: 80
  • Карма: +1/-7
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Всё равно не работает.
Скайп запускается,но войти в него не могу,хотя с десктопа захожу нормально.

Azure

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2118
  • Карма: +275/-114
  • Обычно я му-р-р-р-чу
    • Просмотр профиля
    • Exilibris Web Development
Версию смотрите : М$ 4.2 заблокировал.

Kamrad

  • Ветеран
  • *****
  • Сообщений: 599
  • Карма: +141/-11
  • Пингвиновод
    • Просмотр профиля
Версию смотрите : М$ 4.2 заблокировал.
Мелкомягкие - это зло! :)
Кто хочет на компьютере юзить, музить и вузить - пусть купит себе вульвузеллу!

"Linux используют ...э....энтузиасты, а нормальные люди работают на Windows! Вот представьте - приучили вы ребёнка работать с Linux, а придёт он в школу, где кругом Windows - и что он будет делать?!"