Автор Тема: Помогите настроить звук  (Прочитано 7744 раз)

makosh

  • Новичок
  • *
  • Сообщений: 6
  • Карма: +0/-0
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Re: Помогите настроить звук
« Ответ #45 : 05 Ноябрь 2012, 00:03:56 »
А что нибуть такое не может быть? *SCRATCH*

установил клавиатуру ноута. яркость экрана регулируется и т. д.
а звук не появляется
У меня то же самое и наверное у тебя тоже Realtek Так оказывается надо править файл и за 6 сек. будет всё работать. Я долго мучился и не хочу чтоб другие мучились.
Если ваша материнская плата имеет встроенный Intel HDA Audio (ALC887), то выполните следующие действия:

1. Откройте терминал и выполните следующую команду на редактирование файла alsa-base.conf:

sudo gedit /etc/modprobe.d/alsa-base.conf

2. Когда откроется редактор, в конце файла добавьте строку:

options snd-hda-intel model=generic

Сохраните файл и закройте редактор, а затем перезагрузите систему.
в конце там так же opcions snd и т.д, надо эту строку стереть, а написать новую и вуа-ля всё работает.

makosh

  • Новичок
  • *
  • Сообщений: 6
  • Карма: +0/-0
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Re: Помогите настроить звук
« Ответ #46 : 10 Ноябрь 2012, 18:52:27 »
У меня не работает микрофон на Росинке 9 поставил на HP G7000 и что бы то не делал, всё никак. внешний - от наушников работает с шумом, но мне надо на дисплее чтоб работал. Ев alsamixer включается, но при перегрузке опять пропадает.

Начните с Как правильно описать проблему. Рекомендации. Для Вас нужно указать вывод командlspci -vv | sed -n /Audio/,/modules:/pinxi -Acat /proc/asound/cards
« Последнее редактирование: 11 Ноябрь 2012, 19:24:11 от Azure »

makosh

  • Новичок
  • *
  • Сообщений: 6
  • Карма: +0/-0
  • Я новичок в Linux Mint Росинке...
    • Просмотр профиля
Re: Помогите настроить звук
« Ответ #47 : 21 Ноябрь 2012, 03:18:23 »
Нашёл alsamixer не сохранял изминения. Надо было его просто в автозагрузки поставить, чтобы сохранял.

TEvg

  • Пользователь
  • **
  • Сообщений: 57
  • Карма: +4/-6
    • Просмотр профиля
Re: Помогите настроить звук
« Ответ #48 : 22 Ноябрь 2012, 17:00:26 »
Проблема. На компе встроеная зв. карточка + Creative Audigy. Росинка 9. Все работает штатно.
Стоит вывод звука через Audigy.
Если выключить звук (есть такой пункт в значке на панели "выключить звук") он выключается и включается нормально.
Но если его выключить, а потом сменить пользователя, то звук не работает и если даже вернуться к первому пользователю и включить его обратно - звук не работает. Т.е. совсем глохнет.
Если в настройках указать встроенную карточку и переткнуть штекер - звук через неё работает. Но оживить Audigy не удается никак. Только переустановкой системы.
Я уже так попал и пришлось снести систему и все поставить сначала.
Но теперь вот я попал в ту же историю снова - выключил звук, сменил пользователя, вернулся - включил и всё.
Что делать не знаю. Сидеть на встроенной не хочется, все сносить тоже. Помогите починить.