Автор Тема: Установка QQ на Линукс  (Прочитано 1036 раз)

Alexcostariha

  • Пользователь
  • **
  • Сообщений: 70
  • Карма: +11/-0
    • Просмотр профиля
Установка QQ на Линукс
« : 04 Июнь 2015, 08:36:33 »
Собственно и весь вопрос, как-то это можно сделать?  Это китайская болталка, типа скайпа.Программа чисто ориентированна на Windows. "Про гугул в помощь"- я смотрел. Там есть одно решение, но надо установить целый Windows на виртуальную машину. Как-то не хочется.  Может какой-нить платный эмулятор возмет? Но я их не люблю (эмуляторы) - они глючат.
Когда-то была в Pidgin, сейчас вроде нету.
 У меня Росинка13=LM15=Ubuntu13 , если что.

 P.S. Ошибся с Gimp - исправил.
« Последнее редактирование: 06 Июнь 2015, 17:13:30 от Alexcostariha »

Brego

  • Ветеран
  • *****
  • Сообщений: 566
  • Карма: +93/-1
  • Перебьемся
    • Просмотр профиля
    • MintMem
Re: Установка QQ на Линукс
« Ответ #1 : 04 Июнь 2015, 19:41:05 »
Не понял про Gimp и про эмуляторы. Для Pidgin есть плагин, работает, говорят, неплохо (сам не пробовал). Смотрите здесь и здесь. Кроме виртуалки, никаких альтернатив не знаю.
« Последнее редактирование: 04 Июнь 2015, 19:44:13 от Brego »
"Следующая эпоха началась с сожжения всех хроник вместе с хронистами". С. Лем

Alexcostariha

  • Пользователь
  • **
  • Сообщений: 70
  • Карма: +11/-0
    • Просмотр профиля
Re: Brego
« Ответ #2 : 06 Июнь 2015, 16:52:04 »
Эмулятор -имелся в виду Wine. Простите - ошибся: "Wine Is Not an Emulator".
Cложность в том, что команды установки приложения QQ для Pidgin
sudo add-apt-repository ppa:lainme/pidgin-lwqq
sudo apt-get update
sudo apt-get install pidgin-lwqq


 у меня не работают, потому, что ответ команды установки этого пакета:

 $ sudo apt-get install pidgin-lwqq
 $ E: Не удалось найти пакет qq

наверное означает, что нет пакета pidgin-lwqq для Ubuntu 13.
« Последнее редактирование: 06 Июнь 2015, 17:13:02 от Alexcostariha »

Brego

  • Ветеран
  • *****
  • Сообщений: 566
  • Карма: +93/-1
  • Перебьемся
    • Просмотр профиля
    • MintMem
Re: Установка QQ на Линукс
« Ответ #3 : 07 Июнь 2015, 07:17:17 »
Сейчас заглянул на ланчпад -- да, поддержка заявлена только Убунт 14.01, 14.10 и 15.04.
Можно, конечно, попробовать впихнуть "незаконную" версию Pidgin с того же ланчпада, но при этом легко огрести проблемы. Не советовал бы.
Лучше уж установить современную  Ось, на Mint 17.1, к примеру, всё это не отказывается устанавливаться.
"Следующая эпоха началась с сожжения всех хроник вместе с хронистами". С. Лем

Alexcostariha

  • Пользователь
  • **
  • Сообщений: 70
  • Карма: +11/-0
    • Просмотр профиля
Re:Brego
« Ответ #4 : 07 Июнь 2015, 15:09:53 »
 Спасибо. А почему вы не рекомендуете взамен установить этот пакет из исходников ? Там же (на лаунчпаде) есть ссылка на проект - можно закачать ZIP-файл, читаем README и делаем как там написано, нет?
Вот ссылка на последний выпуск от 24 апреля release 0.5.0:   
https://github.com/xiehuc/pidgin-lwqq

 Вот команды из  пакета pidgin-lwqq/README-en.md:

mkdir build; cd build
cmake ..
make
sudo make install

Там же про создание дебиан пакетов:

To create a Debian package from the source::
mkdir build; cd build cmake .. cpack

  Что-то здесь не так?
« Последнее редактирование: 07 Июнь 2015, 19:25:05 от Alexcostariha »

Brego

  • Ветеран
  • *****
  • Сообщений: 566
  • Карма: +93/-1
  • Перебьемся
    • Просмотр профиля
    • MintMem
Re: Установка QQ на Линукс
« Ответ #5 : 08 Июнь 2015, 06:54:42 »
Попробовать, конечно, можно, но могут сказаться те же причины, по которым на ланчпаде нет поддержки ubuntu 13 (напр., неразрешимые версионные зависимости).
"Следующая эпоха началась с сожжения всех хроник вместе с хронистами". С. Лем

Alexcostariha

  • Пользователь
  • **
  • Сообщений: 70
  • Карма: +11/-0
    • Просмотр профиля
Установка QQ на Линукс
« Ответ #6 : 17 Июнь 2015, 14:41:07 »
 Есть промежуточное решение.

http://web.qq.com

 В принципе для переписки пойдет. Причем все пока по английски. Переводчик с китайского впридачу.
 Можно переводить на браузере Google Chrome, который лучше заточен под перевод страниц, чем  Firefox. Правда у меня он при сильных нагрузках - когда открыто много вкладок - вырубает иксы, так что пользоваться им нужно осторожно.
  Плюс - планшетник с Андроидом - и вперед. :-)
« Последнее редактирование: 17 Июнь 2015, 14:45:12 от Alexcostariha »