Автор Тема: Проблема с Китайским языком  (Прочитано 2276 раз)

Filosoffil

  • Новичок
  • *
  • Сообщений: 23
  • Карма: +0/-0
    • Просмотр профиля
Проблема с Китайским языком
« : 29 Июнь 2010, 17:17:33 »
Чтото я не пойму как в Росинке поставить китайский язык который иероглифами_) В раскладке клавиатуры я добавлял по стране Китай и раскладка Китай но он пишет по английски когда начинаешь вводить текст. Помогите а то китайские товарищи жалуются.

WadaDa

  • Новичок
  • *
  • Сообщений: 22
  • Карма: +1/-0
    • Просмотр профиля
Re: Проблема с Китайским языком
« Ответ #1 : 03 Июль 2010, 12:03:02 »
поставь демон-iBus. Запусти параметры iBus. Выбери вкладку метод ввода. Там ищешь Китайский язык метод ввода - "китайский - ру (m17n). Остальные методы у меня не работают. для активации демона необходимо нажать клавиши ctr+пробел. и все будет 很好

WadaDa

  • Новичок
  • *
  • Сообщений: 22
  • Карма: +1/-0
    • Просмотр профиля
Re: Проблема с Китайским языком
« Ответ #2 : 16 Июль 2010, 15:49:44 »
сегодня ставил в Росинке 9. Выбираешь пакет ibus-pinyin, дополнительно предлогается установить еще другие пакеты. Устанавливаем. Запускаем параметры ibus. Выбираем влкадку метод ввода. Выбираем китайский pinyin. У меня все работает.
У меня вопрос: как сделать так, что бы ibus загружался автоматически? Команда ibus не подходит, в терминале не запускает((((

sakh.org

  • Гость
Re: Проблема с Китайским языком
« Ответ #3 : 01 Август 2010, 17:58:05 »
У меня нормально, при входе запускается. Один раз демонн запустил, когда настркивал и все. Попробуй в параметрах ибус глянуть. Но правда у меня не китайский, а японский ありがと ございます。Все работает включать нажатием стрл+пробел наведя курсор на поле для письма

WadaDa

  • Новичок
  • *
  • Сообщений: 22
  • Карма: +1/-0
    • Просмотр профиля
Re: Проблема с Китайским языком
« Ответ #4 : 04 Август 2010, 15:23:45 »
У меня тоже работает, но запускать приходится каждый раз. А что бы автоматом кто поможет? в настройках не нашел. да запуск происходит лишь когда я запускаю параметры ибуса.

WadaDa

  • Новичок
  • *
  • Сообщений: 22
  • Карма: +1/-0
    • Просмотр профиля
Re: Проблема с Китайским языком
« Ответ #5 : 01 Сентябрь 2010, 07:00:30 »
для автоматического запуска IBus:
Система - Администрирование - Язык системы.
В появившемся окне выбираем метод ввода с клавиатуры (по умолчанию пусто) IBus.
После перезагрузки системы IBus запускается автоматически.